Aktuelle Zeit: Mo 22. Okt 2018, 10:00

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sa 27. Aug 2016, 16:55 
Offline

Registriert: So 8. Nov 2015, 17:02
Beiträge: 7
Hallo Leute.
Ich habe, bezüglich dem CS-Rocket V4, 1:12 Brushless Regler 1S/4,2V 20A-
ein paar fragen an euch.
Ich suche zurzeit noch ein Stock Regler für mein Zweites Chassie in 1/12er Bereich.
In der Bedienungsanleitung ist die Struktur zuerkennen wie sie auch bei Hobbywing oder Muchmoore verwendet wird.
Die aufgespielte Software stammt noch aus 2014.
Sprich, sie wurde auch in alten Regler schon verwendet.
Wie sind dort eure Erfahrungen gewesen.
Mit der Software, Temperatur des Regler und der Fahrbarkeit Bedienungsfreundlich .
Oder auch im Blink- Modus.

Gruß Stefan


Nach oben
 Profil  
 
BeitragVerfasst: Mo 21. Nov 2016, 20:54 
Offline
Benutzeravatar

Registriert: Sa 22. Mai 2010, 07:46
Beiträge: 170
Wohnort: Teutschenthal
Hallo Stefan,

zum Regler selbst kann ich nicht viel sagen, besitze einen Rocket V4 für 2S.

Ich hatte bezüglich dieses Reglers in den letzten Wochen mehrfach erfolglos (Telefon, E-Mail) versucht, mit CS wegen einiger Unklarheiten Kontakt aufzunehmen. Der Regler macht Sachen, die er nicht soll und die auch falsch dokumentiert sind. So steht beispielsweise in der Anleitung, das der Blinky-Modus sensorless ist - stimmt nicht, habe ich ausprobiert - wenn man den Sensor verdreht, ändert sich die Drehzahl.

Ich kann nur sagen, daß ich auf Grund dieser Erfahrungen vom Kauf jeglicher von CS vertriebener Produkte in Zukunft absehe. Ein Kundendienst existiert nach meinen Erfahrungen nicht, Softwareupdates werden keine angeboten - selbst eine simple Kontaktaufnahme ist nicht mehr möglich, telefonisch wird man abgewimmelt - schade, früher war das anders.

Die (immerhin) freundliche Frau am Telefon sagte mir dann noch, daß die info@cs.... vom Chef persönlich bearbeitet wird - der Fisch fängt immer vom Kopf her an zu stinken...

Grüße Frank

_________________
Hoch lebe der Heckantrieb!...
www.sportlimounade.de


Nach oben
 Profil  
 
BeitragVerfasst: Mo 21. Nov 2016, 21:26 
Offline
Moderator
Benutzeravatar

Registriert: Fr 21. Mai 2010, 16:34
Beiträge: 1241
Wohnort: Dreieich
Hallo Frank,

ich fahre den CS inkl Motor seit Mitte diesen Jahres. Natürlich verändert sich die Drehzahl beim verstellen am Motor. Das Motortiming hat nichts mit dem Sensor zu tun. Dieser überträgt nur die Parameter vom Regler. Das Timing wird davon unberührt. Das ist aber bei jedem Motor so!

Mit dem Support habe ich folgende Erfahrung: Bisher immer per Mail und ja der Chef persöhnlich schreibt zurück. Kann ab und zu mal 1-2 Tage dauern, aber habe bisher immer Antwort bekommen.

_________________
http://www.vip-rc.com/vipblog/


Nach oben
 Profil  
 
BeitragVerfasst: Di 22. Nov 2016, 15:53 
Offline
Benutzeravatar

Registriert: Sa 22. Mai 2010, 07:46
Beiträge: 170
Wohnort: Teutschenthal
Danke für die Antwort. Das ist alles soweit klar, ich warte wie gesagt seit dem 28.10 auf ein Zeichen... Mein Problem ist folgendes

Wenn man das Drehzahlfenster für den Boost außerhalb der normalen Drehzahlbandes des Motors (Vector X12/ X20 Brushless StockSpec 17.5T, beide ausprobiert) legt, (im meinem Fall: Boost 1° erst ab 35.000 u/min, Turnbo: aus) dreht der Motor über 40.000 u/min!!! (allerdings nur, wenn man den Gashebel schnell durchzieht)

Bei langsamer Drehzahlerhöhung bleibt die Drehzahl niedrig (wie gewollt) – kann man mir diese Reaktion erklären? Ich vermute ein Startfunktion - kann mir aber wie gesagt keiner erkären).

Kannst Du das bein Deinem V4 nachvollziehen?

Grüße Frank

_________________
Hoch lebe der Heckantrieb!...
www.sportlimounade.de


Nach oben
 Profil  
 
BeitragVerfasst: Di 22. Nov 2016, 19:31 
Offline
Moderator
Benutzeravatar

Registriert: Fr 21. Mai 2010, 16:34
Beiträge: 1241
Wohnort: Dreieich
Ich fahre komplett ohne Boost. Benutze nur Turbo und spiele mit dem Delay und Anstieg je nach Strecke und meinem Fahrgefühl.
Da ich 4.5T fahre habe ich untenrum und mittendrin eigentlich genug Bums.
Habe auch noch nie irgendwelche Parameter durchgemessen und vertraue nur den Zeiten auf der Strecke und Gefühl. Wenn schneller ist gut, egal warum :lol:

_________________
http://www.vip-rc.com/vipblog/


Nach oben
 Profil  
 
BeitragVerfasst: Do 24. Nov 2016, 21:29 
Offline
Benutzeravatar

Registriert: Di 30. Aug 2011, 20:57
Beiträge: 61
Wohnort: Hildesheim
Mal eine kleine idee von mir.
Es kann mMn Möglich sein das es einfach ein zu schneller Drehzahlanstieg ist für den Regler.
Wenn du langsam aufziehst hat er genügend Zeit die Impulse in die Drehzahl umzurechnen, bzw hat überhaupt genügend Impulse um sie in eine aussagekräftiege Drehzahl umzurechnen.
Ziehst du jetzt aber schnell auf kann es sein das er sich dort mit seinen Daten verschluckt und eine höhere Drehzahl errechnet. Liegt diese über der Boost einschalt Schwelle gibt er automatisch Boosttiming zu.
Je wenieger Nenndrehzahl ein Motor hat desto größer müsste die warscheinlichkeit sein das dieses passiert.

Und dann noch eine kleine Frage.
Warum eigentlich das boostfenster außerhalb des Drehzahlbereiches legen anstelle das boosttiming auf 0 Grad zu stellen? Hat das eine Bewandniss?

Gruß Timo


Nach oben
 Profil  
 
BeitragVerfasst: Fr 25. Nov 2016, 14:06 
Offline
Benutzeravatar

Registriert: Sa 22. Mai 2010, 07:46
Beiträge: 170
Wohnort: Teutschenthal
Hallo Timo,

das Boostfenster außerhalb der Nenndrehzahl zu legen, war ein Überlegung auf Grund der falschen(!) Betriebsanleitung - dort wir explizit behauptet, der Regler arbeitet mit Boost "0" sensorless...

Da ich aber eine gesensorten Betrieb ohne Boost haben wollte, war das (so glaubte ich) die Lösung. Mittlereile habe ich herausgefunden, daß das nicht stimmt, auch der Boost "0" Modus mit Sensor läuft. Der Regler zeigt das nicht gesondert an, man muß es dann halt merken, wenn das Sensorkabel ab ist?!

Deswegen bin ich auf diese komische Reaktion des Reglers gestoßen - ich fahre jetzt Boost "0" - da macht er das nicht - wollte von CS lediglich eine Erklärung für dieses Verhalten, um einen Defekt ausschließen zu können - aber da ließt scheinbar niemand mehr E-Mails.

Im Anhang habe ich mal den Teil der Betriebsanleitung anghängt, den ich meine... Ich stell mir eben ur die Frage, ob es jemanden gibt, der dieses Szenario mal bei seinem V4 nachstellen kann und das Ergebnis mal mitteilt - wäre prima.

Grüße Frank

PS: Was macht man dann eigentlich, wenn man wirklich mal ein ernsthaftes Problem mit dem Regler hat? 1 Monat auf Antwort warten? Das gibt mir zu denken

_________________
Hoch lebe der Heckantrieb!...
www.sportlimounade.de


Nach oben
 Profil  
 
BeitragVerfasst: Fr 25. Nov 2016, 14:06 
Offline
Benutzeravatar

Registriert: Sa 22. Mai 2010, 07:46
Beiträge: 170
Wohnort: Teutschenthal
Hier noch die "Anleitung"


Dateianhänge:
V4.jpg
V4.jpg [ 245.55 KiB | 6406-mal betrachtet ]

_________________
Hoch lebe der Heckantrieb!...
www.sportlimounade.de
Nach oben
 Profil  
 
BeitragVerfasst: So 27. Nov 2016, 10:53 
Offline
Benutzeravatar

Registriert: Fr 21. Mai 2010, 17:35
Beiträge: 115
Das mit "sensorlos im Blinky-Modus", ist mit Sicherheit ein Druckfehler.

Ich hatte den 2s Regler auch mal und bei mir machte der ganz andere Probleme.
Wir fahren in unserem Verein Clubrennen, u.a. TW mit 10,5T und Powerprogramm, da hat der Regler bei moderater Turbo-Einstellung immer nach 2-3 min abgeschaltet und war ziemlich heiß. Ich habe mich ganze 2 WE damit rumgeärgert und rumprobiert - ohne Erfolg.
Da 2 Kollegen genau das selbe Problem mit dem Regler hatten, habe ich diesen zurückgeschickt. CS meinte dann, der Regler sei i.O., nach Durchführung eines Werksresets und wollten mir den Regler nach Zahlung einer Servicegebühr wieder zurückschicken.
Schlußendlich habe ich mich dann mit einem 85€ Gutschein abspeisen lassen, bevor ich mir die ganze Saison versaue...

Ich mag den CS-shop, aber Elektronik kaufe ich da keine mehr, anscheinend haben die sich in Sachen Regler, für den "falschen Chinesen" entschieden - leider.

_________________
1s ??? - nur in meinem Smartphone ! :mrgreen:
___________________________________________________________________________________________________
ASSO 10R5 - ASSO 12R5.1 - Mugen MRX3 - VBC Wildfire06 - EB4 S3 - TTR KT8 - Schumacher Supastox


Nach oben
 Profil  
 
BeitragVerfasst: Mi 30. Nov 2016, 08:58 
Offline
Benutzeravatar

Registriert: Sa 22. Mai 2010, 07:46
Beiträge: 170
Wohnort: Teutschenthal
Ja, das ist auch mein Eindruck - momentan funktioniert der Regler - mal sehen wie lange... Dann wirds lustig mit dem "Service"...

_________________
Hoch lebe der Heckantrieb!...
www.sportlimounade.de


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de